www.EnfoStuff.com Forum Index
Google
www.EnfoStuff.com
Forum for all North American English and European Ford Owners
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 


Is Anyone Else Had It With The "Related Search" Po

 
Post new topic   Reply to topic    www.EnfoStuff.com Forum Index -> General Discussion
View previous topic :: View next topic  
Author Message
angliagt



Joined: 11 Jun 2007
Posts: 693
Location: Eureka,California

PostPosted: Sun Mar 10, 2013 12:08 am    Post subject: Is Anyone Else Had It With The "Related Search" Po Reply with quote

I hate that kind of garbage that keeps showing up.
Is there ANY way to delete it,so it doesn't keep popping up?

- Doug
_________________
If English Fords were worth a lot of money - I'd be wealthy
Back to top
View user's profile Send private message Send e-mail
enfoprefect



Joined: 04 Feb 2009
Posts: 143
Location: Oklahoma

PostPosted: Sun Mar 10, 2013 9:48 am    Post subject: Reply with quote

Sorry Doug. Don't understand your question or complaint.
_________________
Bayless
1948 Prefect E93A
http://sailok.com/enfoprefect
Back to top
View user's profile Send private message
stanchfi
Site Admin


Joined: 15 Mar 2007
Posts: 847
Location: Indiana

PostPosted: Tue Mar 12, 2013 7:28 am    Post subject: Reply with quote

Is this an issue you are having with the enfostuff.com website?

Is there a pop-up when you load the site, or only if you search?

-James
Back to top
View user's profile Send private message Visit poster's website AIM Address
angliagt



Joined: 11 Jun 2007
Posts: 693
Location: Eureka,California

PostPosted: Tue Mar 12, 2013 3:45 pm    Post subject: Reply with quote

It goes over the posts,& if I click the x,it just moves down.
It says something like "Related Searches" & different "Ford"
searches.

- Doug
_________________
If English Fords were worth a lot of money - I'd be wealthy
Back to top
View user's profile Send private message Send e-mail
stanchfi
Site Admin


Joined: 15 Mar 2007
Posts: 847
Location: Indiana

PostPosted: Wed Mar 13, 2013 5:57 am    Post subject: Reply with quote

I don't think it is anything related to the site.
If anybody else is seeing this, please let me know.

You may want to try downloading and installing the below anti-malware software.
http://www.malwarebytes.org/

-James
Back to top
View user's profile Send private message Visit poster's website AIM Address
enfoprefect



Joined: 04 Feb 2009
Posts: 143
Location: Oklahoma

PostPosted: Thu Mar 14, 2013 8:04 am    Post subject: Reply with quote

Yep sure sounds like some malware Doug. I don't get anything like that.
_________________
Bayless
1948 Prefect E93A
http://sailok.com/enfoprefect
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    www.EnfoStuff.com Forum Index -> General Discussion All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group