2020 FORUM CHANGES!!!!

Post questions, thoughts or comments on anything English & European Ford related here.
User avatar
stanchfi
Site Admin
Posts: 895
Joined: Thu Mar 15, 2007 6:56 pm
Location: Indiana
Contact:

2020 FORUM CHANGES!!!!

Post by stanchfi » Thu Feb 06, 2020 8:39 am

Apparently when you are using 10+ year old software, it eventually breaks.

Due to server upgrades, I need to update the forum software some time in the next couple weeks.

I'm not sure how this will go. IF, and that is a big if, the forum comes back up, and you see something strange/broken, please let me know.

I can be contacted at admin@enfostuff.com

-James

Brett Wilkie
Posts: 1509
Joined: Sun Sep 16, 2012 12:42 pm
Location: Vancouver British Columbia Canada

Post by Brett Wilkie » Thu Feb 06, 2020 11:16 am

So we are starting to break down now, is that what happened the other day when I couldn't find the Forum.
Anglia 100e modified
Prefect 100e stock

zephyrgary
Posts: 1014
Joined: Fri Aug 03, 2007 6:55 pm
Location: cave creek,az

Post by zephyrgary » Thu Feb 06, 2020 11:17 am

Me either. Everything worked except the forum.
the older i get,the faster i went...

angliagt
Posts: 783
Joined: Mon Jun 11, 2007 5:01 pm
Location: Roanoke,Virginia

Post by angliagt » Thu Feb 06, 2020 1:57 pm

James,

Thanks for all your hard work!
Remember - Nobody EVER says "COOL PRIUS!"

User avatar
stanchfi
Site Admin
Posts: 895
Joined: Thu Mar 15, 2007 6:56 pm
Location: Indiana
Contact:

Post by stanchfi » Thu Feb 06, 2020 3:48 pm

Brett Wilkie wrote:So we are starting to break down now, is that what happened the other day when I couldn't find the Forum.
The company that actually host the website, updated their PHP version which is not comparable with the forum. I was able to switch back to an older version of PHP, but it will automatically update again in a couple of weeks.

I need to upgrade the forum software to be comparable, but it been over 10 years since I have actually worked with it, and I did quite a bit of customization, I don't know how well upgrading will go.

-James

Brett Wilkie
Posts: 1509
Joined: Sun Sep 16, 2012 12:42 pm
Location: Vancouver British Columbia Canada

Post by Brett Wilkie » Fri Feb 07, 2020 11:39 am

stanchfi wrote:
Brett Wilkie wrote:So we are starting to break down now, is that what happened the other day when I couldn't find the Forum.
The company that actually host the website, updated their PHP version which is not comparable with the forum. I was able to switch back to an older version of PHP, but it will automatically update again in a couple of weeks.

I need to upgrade the forum software to be comparable, but it been over 10 years since I have actually worked with it, and I did quite a bit of customization, I don't know how well upgrading will go.

-James
Most of that I.T. stuff is Greek to me, good thing you know what you are doing, thanks for taking care of it.
Anglia 100e modified
Prefect 100e stock

User avatar
BigFred
Posts: 132
Joined: Thu May 30, 2013 3:20 pm
Location: New Jersey, USA

Post by BigFred » Sat Feb 08, 2020 8:05 am

Best of luck with the updates. We'll be patient. :)

IFHP
Site Admin
Posts: 1574
Joined: Thu May 03, 2007 12:28 am
Location: Olympia, Washington

Post by IFHP » Sun Feb 09, 2020 11:31 pm

Oh... fingers crossed. Thank you for all your work on this James.
European Ford Collector

don-ohio
Posts: 17
Joined: Wed Aug 10, 2016 7:27 pm
Location: ohio

Updates to Forum

Post by don-ohio » Mon Feb 10, 2020 7:54 pm

Yes,THANKS for the fine website! I love the old English Fords. And a lot of other countries' Fords too. :)
don-ohio (:^)

User avatar
stanchfi
Site Admin
Posts: 895
Joined: Thu Mar 15, 2007 6:56 pm
Location: Indiana
Contact:

Re: 2020 FORUM CHANGES!!!!

Post by stanchfi » Fri Feb 21, 2020 2:24 pm

Welcome to the new forum!

I'll be tweaking things here over the next week or so, so don't be surprised if things look different.
I'll also be getting rid of the old forum and setting up a redirect.

Let me know if you have any problems or issues.

Thanks for your patience!
-James

Brett Wilkie
Posts: 1509
Joined: Sun Sep 16, 2012 12:42 pm
Location: Vancouver British Columbia Canada

Re: 2020 FORUM CHANGES!!!!

Post by Brett Wilkie » Sat Feb 22, 2020 10:04 am

It all looks to be working well so far, even all the private messages were carried over to this new site.
Anglia 100e modified
Prefect 100e stock

Brett Wilkie
Posts: 1509
Joined: Sun Sep 16, 2012 12:42 pm
Location: Vancouver British Columbia Canada

Re: 2020 FORUM CHANGES!!!!

Post by Brett Wilkie » Sat Feb 22, 2020 10:35 am

Just for a test I put an Escort advert up in the "for sale" section and I couldn't figure out the picture hosting as it functions in this Forum? I did get the pictures in but I had to hijack the picture codes from the Ford100e site. Can someone more computer minded than me provide some instructions on this Forums picture hosting?
Anglia 100e modified
Prefect 100e stock

User avatar
BigFred
Posts: 132
Joined: Thu May 30, 2013 3:20 pm
Location: New Jersey, USA

Re: 2020 FORUM CHANGES!!!!

Post by BigFred » Sat Feb 22, 2020 2:26 pm

Is there a way to identify new posts since I last accessed the forum? The old forum had that option. Thanks.

mark
Posts: 74
Joined: Sat Apr 05, 2008 5:10 am
Location: south carolina

Re: 2020 FORUM CHANGES!!!!

Post by mark » Sun Feb 23, 2020 8:06 pm

Same question as Fred's.... how do you view posts since last visit?

update.....I think I found it under the "quick links".....(new posts)

User avatar
BigFred
Posts: 132
Joined: Thu May 30, 2013 3:20 pm
Location: New Jersey, USA

Re: 2020 FORUM CHANGES!!!!

Post by BigFred » Mon Feb 24, 2020 6:15 am

mark wrote:
Sun Feb 23, 2020 8:06 pm
Same question as Fred's.... how do you view posts since last visit?

update.....I think I found it under the "quick links".....(new posts)
Thanks for finding & posting that.

Post Reply